DICOM @ OFFIS

Discussion Forum for OFFIS DICOM Tools - For registration, send email with desired user name to the OFFIS DICOM team
It is currently Sun, 2017-05-28, 21:36

All times are UTC + 1 hour


Search found 8 matches
Search these results:

Author Message

 Forum: DICOMscope - Installation   Topic: These are the details

 Post subject: Re: These are the details
Posted: Fri, 2013-08-16, 09:51 

Replies: 8
Views: 25054


Hi

Solution:

Try with the following command

E:\Dicomscope\dsgui3.6.0\DICOMscope>java dicomscope.DICOMscope

Its working now. Thanks for the help.


Regards
Guna

 Forum: DICOMscope - General   Topic: DICOMScope Java Compilation error

Posted: Fri, 2013-08-16, 09:50 

Replies: 4
Views: 5063


Is there any reason why you use these very old java version ? Try: javac -d ..\DICOMscope dicomscope\DICOMscope.java in the tkgui directory. Hi, Tried with jdk1.6 the same error i got. Kindly help me. Regards Guna Hi Solution: Try with the following command E:\Dicomscope\dsgui3.6.0\DICOMscope>java ...

 Forum: DICOMscope - General   Topic: DICOMScope Java Compilation error

Posted: Fri, 2013-08-16, 09:14 

Replies: 4
Views: 5063


Andreas Thiel wrote:
Is there any reason why you use these very old java version ?
Try:
javac -d ..\DICOMscope dicomscope\DICOMscope.java
in the tkgui directory.



Hi,

Tried with jdk1.6 the same error i got. Kindly help me.


Regards
Guna

 Forum: DICOMscope - Installation   Topic: These are the details

 Post subject: Re: These are the details
Posted: Fri, 2013-08-16, 08:15 

Replies: 8
Views: 25054


Maybe, the source code of DICOMscope 3.6.0 helps: http://dicom.offis.de/download/dscope/dscope360/ I tried DICOMscope 3.6.0 with DCMTK 3.5.3. When i compile using following command E:\Dicomscope\dsgui3.6.0\tkgui>javac -d ..\DICOMscope dicomscope\DICOMscope.java I am getting following message Note: ...

 Forum: DICOMscope - Installation   Topic: These are the details

 Post subject: Re: These are the details
Posted: Thu, 2013-08-15, 17:28 

Replies: 8
Views: 25054


Hi

Thanks for your reply. I will try with dicomscope3.6.0 and get back to you.


Regards
Guna

 Forum: DICOMscope - General   Topic: DICOMScope Java Compilation error

Posted: Thu, 2013-08-15, 17:26 

Replies: 4
Views: 5063


Hi

Thanks for your reply. I will try and get back to you.


Regards
Guna

 Forum: DICOMscope - Installation   Topic: These are the details

 Post subject: Re:
Posted: Wed, 2013-08-14, 12:17 

Replies: 8
Views: 25054


Which version of the JDK do you use? We know that DICOMscope 3.5.1 does not compile with JDK 1.4 so you should try version 1.3. We already solved this issue in DICOMscope 3.6 but this version is not yet available for download. Hi, As i have seen your discussion above, I am having a question.. Now i...

 Forum: DICOMscope - General   Topic: DICOMScope Java Compilation error

Posted: Wed, 2013-08-14, 12:05 

Replies: 4
Views: 5063


Hi, I am using DICOM Application 3.5.1 I have followed the instruction given in dsum351.pdf. After successful compilation of dcmtk and jInterface, jInterface.dll created successfully in DICOMscope folder. After that i have compiled DICOMScope.java using jdk1.3.1_28 using this command javac –d ..\DIC...
Sort by:  
Page 1 of 1 [ Search found 8 matches ]


All times are UTC + 1 hour


Jump to:  
Powered by phpBB® Forum Software © phpBB Group