DICOM @ OFFIS

Discussion Forum for OFFIS DICOM Tools - For registration, send email with desired user name to the OFFIS DICOM team
It is currently Thu, 2018-04-19, 22:25

All times are UTC + 1 hour




Post new topic Reply to topic  [ 5 posts ] 
Author Message
PostPosted: Tue, 2008-03-25, 06:36 
Offline

Joined: Tue, 2005-02-15, 17:48
Posts: 7
Location: Iran
I'm using dcmprint evaluation software. I try to send a normal grayscale image to the server by following
Command: tcpprt_e –auto 1 image.dcm
I see the result postscripts using GostView. It seems that intensity of all pixels is changed to gray. I also uncomment
MinDensity and MaxDensity in tcpprt.cfg file but the result is still invisible. But when I send a print using IQ viewer, the result postscript is well and I can see the image as it is. Would you help me what mistake I'm doing?

Thanks


Top
 Profile  
 
 Post subject:
PostPosted: Mon, 2008-04-07, 14:03 
Offline
ICSMED DICOM Services
ICSMED DICOM Services

Joined: Fri, 2004-10-29, 21:38
Posts: 2217
Location: Oldenburg, Germany
I used the image you've provided and can confirm that the resulting PS file shows pretty low contrast. The same grayscale impression is created if you convert the image using dcm2pnm without activating the stored VOI window.

A solution for the print client would be to uncomment the VOILUT entry in section "[Image-1]" in the config file "tcpprt.cfg".


Top
 Profile  
 
 Post subject:
PostPosted: Tue, 2008-04-08, 10:33 
Offline

Joined: Tue, 2005-02-15, 17:48
Posts: 7
Location: Iran
I applied VOILUT = 1 but it still makes low contrast image. Any other consideration should be made?


Top
 Profile  
 
 Post subject:
PostPosted: Tue, 2008-04-08, 10:47 
Offline
ICSMED DICOM Services
ICSMED DICOM Services

Joined: Fri, 2004-10-29, 21:38
Posts: 2217
Location: Oldenburg, Germany
Are you sure that the option is really active? That means, did you follow the rule "Every entry in the configuration file must begin on the first column (no leading whitespace allowed)" from the documentation header in the configuration file? If so there should be a line "Setting VOI LUT number to 1" in the output of the command shell.


Top
 Profile  
 
 Post subject:
PostPosted: Tue, 2008-04-08, 11:24 
Offline

Joined: Tue, 2005-02-15, 17:48
Posts: 7
Location: Iran
It works now. Thanks a lot


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC + 1 hour


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group