DCMTK Snow Leopard 32bit Install Errors

Compilation and installation of DCMTK

Moderator: Moderator Team

Post Reply
Posts: 4
Joined: Mon, 2010-04-26, 19:02

DCMTK Snow Leopard 32bit Install Errors

#1 Post by matthisd » Wed, 2010-04-28, 10:02


I am trying to install DMCTK for the first time and I am getting the same error as this posting.

I have tried all the potential solutions I have found online for this problem and none work. I have tried both the stable release 3.5.4 and the snapshot 3.5.5. I have tried installing directly using source, as well as through Macports. All produce the same errors.

The only difference comes when using 3.5.5 and autoconf. Then "make" works for a much longer time, but also produces errors 1 and 2 and nothing is installed.

I would say that the main difference in my situation is that I am running Mac OS X 10.6 in 32bit mode on a Macbook Pro. I have no choice in this as I have the first generation MBP that does not have 64bit capability.

Is there already a solution to this problem available? I have not been able to find a workaround after a week of searching and fiddling.


Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest